I need tips to improve fps in minecraft ; ~;



  • I already use some things to improve fps but it's still a little bad for my gameplay, if you have some tips, I'd be very grateful ^ ~ ^



  • Optifine



  • Make sure you put ur fps to max in settings


  • BlockMania Administrator

    @loostyyy using this ResourcePack will improve your FPS.

    http://resourcepack.net/simplecraft-resource-pack/



  • Optifine + fps boost texture pack or just use default

    (I get 3k fps)


  • Banned

    What you guys need to understand is that your computer screen is in capable of rendering 3,000 fps, most screens are only capable of showing 60 frames per second. Putting your max frames any higher then 60 will just make your computer do more processing work that is completely and utterly un-necessary, instead of trying to get 3,000 fps like @ihym you should instead set max FPS to 60. If you are unable to reach this amount of fps, then download optifine. If you are still unable to reach this frame rate, then download and fps boosting texture pack.



  • @726 I don't "try" I just get 3k :D


  • Banned

    @ihym Okay then, but all I am saying is that it puts extra stress on your computer that could be used in other areas, such as graphic quality. instead of running 3,000 fps, as my laptop runs "1500 fps" why don't you do the same thing as i did and download a nice shaders pack, that way the game looks so much nicer, and you are still running at the same FPS. your real fps will only ever reach 60, unless you have a special monitor.



  • optifine or betterfps, get a low fps texture pack, render distance lowered.



  • Get optifine, and if you dont have java like me, turn your render settings down to 12 or even 9 , 30 chunks is completely unnecessary.
    also, turning on mipmap settings to the highest setting seems to give me more fps, but that's probably just me

    you really just need atleast 40 fps to play minecraft without major lag or anything



  • Intelcore i7 :p



  • Optifine
    Turn off all particles
    Turn FPS to max
    Turn graphics to fast and leafs to fast also
    Turn off shadows
    Just a few things :p



  • Control Panel > System > Advanced System Settings > Perfomance "Settings" > Change to "Optimize for best performance" or something like that.



  • Well, What kind of Comp/Laptop do you have if it's old like my old laptop was it may be the case. Try deleting some storage in your computer so the computer can put the more of the memory into Minecraft. If that doesn't work then don't open any other tabs like listening to music may be the reason too. If you can try buying a new comp or something that's what I did to get rid of my 2008 laptop xD



  • Stop using a mac.


  • BlockMania Administrator

    @TheTrueAvocado said in I need tips to improve fps in minecraft ; ~;:

    Stop using a mac.

    Some Macs can run Minecraft perfectly fine. Right, @Mooshroom?



  • I have a couple of things that may help, try to use Optifine, or Labymod with Optifine included. Turn off Clouds, Sky, Sun/Moon, Stars, etc. in Video Settings, as well as turn down your smooth lighting, fog, and render distance (to about 4-8). If you want you can try to get a good texture pack for smoother FPS. Also make sure in Video Settings your graphics are turned to Fast, and your Trees are set to either Fast or Default. Those are some things that helped me. c:



  • @Unknown said in I need tips to improve fps in minecraft ; ~;:

    @TheTrueAvocado said in I need tips to improve fps in minecraft ; ~;:

    Stop using a mac.

    Some Macs can run Minecraft perfectly fine. Right, @Mooshroom?

    What computer can you buy for 1299$, that can't run Minecraft with shaders on 60fps?



  • Optifine


Log in to reply
 

Looks like your connection to NameMC Community was lost, please wait while we try to reconnect.