Help plz



  • For some reason it only allows me to change my texture pack in 1.7 but when I play on 1.8 my Minecraft crashes when I try to change my pack



  • @GayPqrn said in Help plz:

    For some reason it only allows me to change my texture pack in 1.7 but when I play on 1.8 my Minecraft crashes when I try to change my pack

    Is your texture pack allowed in that version?
    If it is, idk what else to do >.>



  • @Faithivious no even without a texture pack my mc crashes and yes
    it is allowed



  • @GayPqrn said in Help plz:

    @Faithivious no even without a texture pack my mc crashes and yes
    it is allowed

    Mmm, I really don't know then...
    Could just be your connection or your computer (?)



  • @Faithivious my connection is fine : /



  • Could you send a screenshot of the crash report? (assuming that it pops up)





  • @GayPqrn I don't think this would be the problem, but try loading minecraft without labymod. That might help.





  • Do you know how to allocate ram to minecraft?

    Edit: Because it looks like you only have 512mb's allocated, which isn't a lot lol





  • If it is higher than 128x texturepack, than you will need more ram or else it will crash like so as @CoxBrothers said.

    To do this, click edit profile and edit your JVM arguments to a higher number then 512MB.

    I would post a screenshot on exactly where it is, what it looks like, and the number to change, but my Minecraft luancher is updated to the newest version and isnt the same as yours currently.

    0_1486065382271_upload-8c5d1029-0237-47c1-89db-49356c26cdf3

    This is what it looks like for me with the new launcher, i have 3GB of ram dedicated to my version of Minecraft.



  • @CanadianEGirl k



  • Sry guys ;3 I have no idea what to do



  • @SquishyDog77 Me either. We can be the motivational people :3



  • rip in pieces..
    idk whut to do for ye
    gl doe.


Log in to reply
 

Looks like your connection to NameMC Community was lost, please wait while we try to reconnect.